Project

General

Profile

Webservices usage » History » Version 7

« Previous - Version 7/15 (diff) - Next » - Current version
Mickael Cabanas, 08/17/2011 06:17 PM


Webservices usage

SOAP Webservices are only avalaible in Virtuemart 2. To enable it go to Virtuemart configuration panel.

Requierements

You need PHP 5.2 or higher and PHP SOAP modules enabled on your server.

Configuration

- Default configuration is all webservices are disabled.
- All Webervices need authentication with super user right.
- You can disable authentication for some methods.